<!doctype html>
<!--[if IE 8]><html class="ie8" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">

	<script>
		document.documentElement.classList.add('js');
	</script>

	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="theme-color" content="#3D125A">
	<link rel="icon" sizes="1024x1024" href="https://www.channel4.com/news/wp-content/themes/channel-4-news/img/icon.png">
	<link rel="apple-touch-icon" href="https://www.channel4.com/news/wp-content/themes/channel-4-news/img/icon.png">
	<link rel="manifest" href="https://www.channel4.com/news/manifest.json">

	<title>Welsh politicians may have breached Covid alcohol regulations &#8211; Channel 4 News</title>
<link rel='stylesheet' id='channel-4-news-css'  href='https://www.channel4.com/news/wp-content/themes/channel-4-news/css/style.min.css?ver=1.11.7' media='all' />
<script src='https://www.channel4.com/news/wp-content/themes/channel-4-news/js/dist/lazyload.js?ver=1.11.7'></script>
<script>var dataLayer = dataLayer || [];dataLayer.push({"page_type":"Video","reporter":"Andy Davies","publish_date":"2021-01-22","video_duration":"152533"});(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=gVj0dkLoQjBVyoP0rQtG3Q&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-55GBHSC');</script>
<meta name="twitter:site" content="@Channel4News">
<meta name="twitter:domain" content="channel4.com">
<meta property="og:site_name" content="Channel 4 News" />
<link rel="canonical" href="https://www.channel4.com/news/welsh-politicians-may-have-breached-covid-alcohol-regulations" />
<meta property="og:title" content="Welsh politicians may have breached Covid alcohol regulations" />
<meta name="description" content="An investigation into allegations that four members of the Welsh parliament consumed alcohol on its premises days after a pub alcohol ban was enforced has concluded that there may have been a breach of regulations." />
<meta name="twitter:description" content="An investigation into allegations that four members of the Welsh parliament consumed alcohol on its premises days after a pub alcohol ban was enforced has concluded that there may have been a breach of regulations." />
<meta name="publishDate" content="2021-01-22"/>
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2021-01-22T20:47:02+00:00"/>
<meta property="article:publisher" content="https://facebook.com/Channel4News" />
<meta name="twitter:creator" content="@adavies4">
<meta property="og:image" content="https://fournews-assets-prod-s3-ew1-nmprod.s3.amazonaws.com/media/2021/01/Screenshot-2021-01-22-at-19.19.59-1326x1068.png"/>
<meta property="og:image:width" content="1326"/>
<meta property="og:image:height" content="1068"/>
<meta name="twitter:image:src" content="https://fournews-assets-prod-s3-ew1-nmprod.s3.amazonaws.com/media/2021/01/Screenshot-2021-01-22-at-19.19.59-1326x1068.png">
<meta name="twitter:card" content="summary_large_image">
<script type="application/ld+json">{"@context":"http://schema.org","@type":"VideoObject","name":"Welsh politicians may have breached Covid alcohol regulations","uploadDate":"2021-01-22T20:47:02+00:00","width":"1920","height":"1080","description":"An investigation into allegations that four members of the Welsh parliament consumed alcohol on its premises days after a pub alcohol ban was enforced has concluded that there may have been a breach of regulations.","duration":"PT2M32S","thumbnailURL":"https://fournews-assets-prod-s3-ew1-nmprod.s3.amazonaws.com/media/2021/01/Screenshot-2021-01-22-at-19.19.59-1326x1068.png"}</script>

  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-e1c460c4-e218-4dad-b09f-b2e28ef3a4cf","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="XF74S-NBRPP-BVVGB-BSCMM-3V6RK",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"XF74S-NBRPP-BVVGB-BSCMM-3V6RK",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdacgf5myalhxfq-f-4a3ac7ee8-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"237980","ak.ai":parseInt("141036",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1208af77","ak.r":33946,"ak.a2":e,"ak.m":"g","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":53894,"ak.gh":"184.28.36.223","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1611349451","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==suvrGWEMGp6Pzo6RLQwckPRpZIAJ6wpNq9nw9cOk50IDkfDiAU+tySSH7t95pYNjJUVKETi4FD6jM4/mlQcw1pKibUJdfE7oyHtYA+Ol+GghX707cnmeGMWnNOMs4iqXc41Pefntng3hA74YLHNZlmMLIWduuoANyO8wPVjJ/tcBr/RBTZdIWyhq2hWP3HWpkExIizFLiRnGBhOCLdH6fcD3LBTTx/snMUg4Bbhzb77i76eircLYNnBs9Pvq/HIvfftZKgmO/ES2iZJzugg85ERD1mYAFhv2p956TOfY9phn7Etkb340x9vIRt297S8HOHpgyieLooeP5yfb99UeT95NTUt0VjgSrJbqxXl7tOkM3cu3u+s1vmF58CRj9piGtdx/RAnhbeoWwtOPBWe/eL5CD6XGWD+fakySLfytyVU=","ak.pv":"244","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>

<body class="single single-video">

	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-55GBHSC&gtm_auth=gVj0dkLoQjBVyoP0rQtG3Q&gtm_preview=env-2&gtm_cookies_win=x"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<div id="skipLinks">
		<ul>
			<li><a href="#site-body">Skip to main news content</a></li>
			<li><a href="#search-field">Skip to news search</a></li>
			<li><a href="#navContainer">Skip to news navigation</a></li>
			<li><a href="#network-header">Skip to All 4 navigation</a></li>
		</ul>
	</div>

	<div id="network-header">
		<div class="inner">
			<div id="globalnav-header"></div>
		</div>
	</div>

	<div id="site-wrapper">

		<header id="site-masthead" class="receptacle site-masthead">
			<div class="inner">
				<div class="section">
										<a class="site-brand" href="https://www.channel4.com/news/">
						<svg width="622" height="191" viewBox="0 0 622 191" version="1.1" preserveAspectRatio="xMinYMin meet">
							<title>Channel 4 News</title>
						<g>
						<path class="keyline" d="M612,0 L10,0 L0,0 L0,191 L622,191 L622,0 L612,0 L612,0 Z M10,10 L180,10 L180,180 L10,180 L10,10 L10,10 Z M612,180 L191,180 L191,10 L612,10 L612,180 L612,180 Z"></path>
						<path class="text" d="M312,48 L312,142 L299,142 L250,71 L250,142 L236,142 L236,48 L249,48 L298,118 L298,48 L312,48 L312,48 Z M397,112 L345,112 C346.630154,122.26506 353.31017,130.585601 366,131 C374.152381,130.585601 381.101121,127.81407 386,121 L395,128 C389.65118,137.719618 379.230075,143 366,143 C343.82559,143 331,127.021071 331,108 C331,88.5854032 344.091307,73 364,73 C384.974568,73 397,88.5854032 397,106 C397,108.662154 396.86664,110.245178 397,112 L397,112 Z M382,102 C381.337153,92.5695104 374.574322,85 364,85 C352.95715,85 346.592425,92.0362357 345,102 L382,102 L382,102 L382,102 Z M502,75 L481,142 L467,142 L454,95 L440,142 L427,142 L405,75 L420,75 L434,126 L448,75 L460,75 L474,126 L488,75 L502,75 L502,75 Z M512,129 L520,121 C525.999752,128.28421 534.189652,130.934843 542,131 C548.321243,130.934843 554.13407,128.28421 554,123 C554.13407,119.139326 551.358505,116.752363 544,115 L534,113 C522.43216,109.990462 514.507921,104.420551 515,93 C514.507921,81.0882123 525.075886,73 540,73 C552.017701,73 561.26529,76.8475971 567,84 L559,92 C554.263927,87.7197703 547.922751,84.9318295 540,85 C532.999133,84.9318295 528.375834,87.9834406 528,93 C528.375834,96.864654 530.621068,98.8546189 538,101 L550,103 C561.790664,106.14585 568,111.980427 568,122 C568,135.576436 556.641,143 542,143 C530.886729,143 518.603862,139.02405 512,129 L512,129 Z M64,101 L84,77 L84,61 L51,101 L64,101 L64,101 Z M101,101 L101,42 L91,54 L91,101 L101,101 L101,101 Z M107,49 L116,38 L108,32 L107,33 L107,49 L107,49 Z M100,108 L47,108 L47,117 L100,117 L100,108 L100,108 Z M117,142 L117,47 L107,59 L107,142 L117,142 L117,142 Z M142,108 L124,108 L124,117 L142,117 L142,108 L142,108 Z M101,124 L91,124 L91,159 L101,159 L101,124 L101,124 Z M133,149 L107,149 L107,159 L133,159 L133,149 L133,149 Z M84,149 L75,149 L75,159 L84,159 L84,149 L84,149 Z"></path>
					</g>
						</svg>
					</a>

					
					
						<dl class="tv-times">
						<dt>Next on TV</dt>
						<dd>
																	Tomorrow 6.40pm												</dd>
						</dl>
								
					<a href="#" id="mobile-explore" title="expand menu">
						<svg class="icon" width="48" height="48" viewBox="0 0 48 48" ><path d="M33.57 19.021l2.93 2.93-12.5 12.5-12.5-12.5 2.93-2.93 9.57 9.57z" /></svg>						Menu
					</a>

					<ul class="block-nav">
												<li class="weather">
							<a href="https://www.channel4.com/weather">
								<svg class="icon" width="48" height="48" viewBox="0 0 48 48" ><g transform="translate(8 8)"><ellipse cx="16.25" cy="16.5" rx="7" ry="7"/><rect x="15.25" width="2" height="7" rx="1"/><rect transform="rotate(90 28.75 16.5)" x="27.75" y="13" width="2" height="7" rx="1"/><rect transform="rotate(90 4 16.5)" x="3" y="13" width="2" height="7" rx="1"/><rect x="15.25" y="26" width="2" height="7" rx="1"/><rect transform="rotate(45 25 7.5)" x="24" y="4" width="2" height="7" rx="1"/><rect transform="rotate(135 25 25.5)" x="24" y="22" width="2" height="7" rx="1"/><rect transform="rotate(135 7 7.5)" x="6" y="4" width="2" height="7" rx="1"/><rect transform="rotate(45 7 25.5)" x="6" y="22" width="2" height="7" rx="1"/></g></svg>								<span>Weather</span>
								<p>The forecast for the next 5 days</p>
							</a>
						</li>
												<li class="catchup">
							<a href="https://www.channel4.com/news/catch-up">
								<svg class="icon" width="48" height="48" viewBox="0 0 48 48" ><path d="M30.969 23.367l-11.354 6.477v-13.031l11.354 6.553zm8.154 9.754v-19.508h-29.262v19.508h29.262zm0-22.785c.864 0 1.626.318 2.286.953.66.635.991 1.41.991 2.324l-.076 19.508c0 .889-.311 1.645-.933 2.267-.622.622-1.378.933-2.267.933h-8.154v3.277h-12.955v-3.277h-8.154c-.914 0-1.689-.311-2.324-.933-.635-.622-.953-1.378-.953-2.267v-19.508c0-.914.318-1.689.953-2.324.635-.635 1.41-.953 2.324-.953h29.262z" /></svg>								<span>Programmes</span>
								<p>Catch up on TV&nbsp;bulletins</p>
							</a>
						</li>
						<li class="snowmail">
							<a href="https://www.channel4.com/news/email-newsletters">
								<svg class="icon" width="48" height="48" viewBox="0 0 48 48" ><path d="M24.429 22.469l13.03-8.153h-26.059m26.059 19.506v-16.23l-13.03 8.077-13.03-8.077v16.23h26.059zm0-22.783c.864 0 1.613.33 2.248.991.635.66.952 1.422.952 2.286v19.506c0 .889-.311 1.657-.933 2.305-.622.648-1.378.971-2.267.971h-26.059c-.864 0-1.613-.324-2.248-.971-.635-.648-.952-1.416-.952-2.305v-19.506c0-.864.311-1.626.933-2.286.622-.66 1.378-.991 2.267-.991" /></svg>								<span>Newsletters</span>
								<p>Get news by email, daily or weekly</p>
							</a>
						</li>
					</ul>

					<div class="search-nav">
						<div id="search-nav-background"></div>
						<svg class="icon" width="48" height="48" viewBox="0 0 30 30" ><path d="M10.859 18.68c2.057 0 3.822-.729 5.293-2.188 1.471-1.458 2.207-3.229 2.207-5.313 0-2.057-.729-3.822-2.188-5.293-1.458-1.471-3.229-2.207-5.313-2.207-2.057 0-3.822.736-5.293 2.207-1.471 1.471-2.207 3.236-2.207 5.293 0 2.083.729 3.854 2.188 5.313 1.458 1.458 3.229 2.188 5.313 2.188zm10 0l8.281 8.281-2.5 2.5-8.281-8.281v-1.328l-.469-.469c-.938.833-2.012 1.471-3.223 1.914-1.211.443-2.48.664-3.809.664-1.51 0-2.923-.28-4.238-.84-1.315-.56-2.461-1.322-3.438-2.285-.977-.964-1.751-2.103-2.324-3.418s-.859-2.728-.859-4.238c0-1.484.286-2.891.859-4.219.573-1.328 1.348-2.48 2.324-3.457.977-.977 2.122-1.751 3.438-2.324 1.315-.573 2.728-.859 4.238-.859 1.51 0 2.917.286 4.219.859 1.302.573 2.441 1.348 3.418 2.324.977.977 1.745 2.129 2.305 3.457.56 1.328.84 2.734.84 4.219 0 1.328-.221 2.598-.664 3.809-.443 1.211-1.081 2.285-1.914 3.223l.469.469h1.328z" /></svg>						<form id="searchform" method="get" action="https://www.channel4.com/news/">
							<input type="search" name="s" id="search-field" class="search" placeholder="Search Channel 4 News" spellcheck="false" autocomplete="off" aria-label="Search Channel 4 News">
						</form>

					</div>

				</div>


			</div>
			<div class="autocomplete-container inner">
				<div id="autocomplete-results" class="autocomplete-results"></div>
			</div>
		<div class="category-navigation">
			<ul>
				<li class="menu-item current-video-ancestor"><a title="UK news" href="https://www.channel4.com/news/uk">UK</a></li>
<li class="menu-item"><a title="World news" href="https://www.channel4.com/news/world">World</a></li>
<li class="menu-item current-video-ancestor current-menu-parent current-video-parent"><a title="Politics news" href="https://www.channel4.com/news/politics">Politics</a></li>
<li class="menu-item"><a title="Business news" href="https://www.channel4.com/news/business">Business</a></li>
<li class="menu-item"><a title="Science news" href="https://www.channel4.com/news/science">Science</a></li>
<li class="menu-item"><a href="https://www.channel4.com/news/culture">Culture</a></li>
<li class="menu-item"><a title="Tech news" href="https://www.channel4.com/news/technology">Tech</a></li>
<li class="menu-item"><a href="https://www.channel4.com/news/factcheck">FactCheck</a></li>
<li class="menu-item"><a title="News team" href="https://www.channel4.com/news/team">Team</a></li>
				<li class="search">
					<a class="item" href="/search" id="search-toggle" aria-label="Search Channel 4 News">
						<svg class="icon" width="48" height="48" viewBox="0 0 30 30" ><path d="M10.859 18.68c2.057 0 3.822-.729 5.293-2.188 1.471-1.458 2.207-3.229 2.207-5.313 0-2.057-.729-3.822-2.188-5.293-1.458-1.471-3.229-2.207-5.313-2.207-2.057 0-3.822.736-5.293 2.207-1.471 1.471-2.207 3.236-2.207 5.293 0 2.083.729 3.854 2.188 5.313 1.458 1.458 3.229 2.188 5.313 2.188zm10 0l8.281 8.281-2.5 2.5-8.281-8.281v-1.328l-.469-.469c-.938.833-2.012 1.471-3.223 1.914-1.211.443-2.48.664-3.809.664-1.51 0-2.923-.28-4.238-.84-1.315-.56-2.461-1.322-3.438-2.285-.977-.964-1.751-2.103-2.324-3.418s-.859-2.728-.859-4.238c0-1.484.286-2.891.859-4.219.573-1.328 1.348-2.48 2.324-3.457.977-.977 2.122-1.751 3.438-2.324 1.315-.573 2.728-.859 4.238-.859 1.51 0 2.917.286 4.219.859 1.302.573 2.441 1.348 3.418 2.324.977.977 1.745 2.129 2.305 3.457.56 1.328.84 2.734.84 4.219 0 1.328-.221 2.598-.664 3.809-.443 1.211-1.081 2.285-1.914 3.223l.469.469h1.328z" /></svg>					</a>
				</li>
			</ul>
		</div>
	</header>




<div id="site-body" class="receptacle body layout-wrapper layout-video">

	<div class="dark receptacle">
		<div class="inner">
			<div class="full-width">
				<div  class="video-container video-provider-brightcove" data-player-element="videoPlayer1" data-video-id="6225362452001"><div class="image playable video-poster">
		<img src="https://fournews-assets-prod-s3-ew1-nmprod.s3.amazonaws.com/media/2021/01/Screenshot-2021-01-22-at-19.19.59-1326x1068.png" srcset="https://fournews-assets-prod-s3-ew1-nmprod.s3.amazonaws.com/media/2021/01/Screenshot-2021-01-22-at-19.19.59.png 1326w, https://fournews-assets-prod-s3-ew1-nmprod.s3.amazonaws.com/media/2021/01/Screenshot-2021-01-22-at-19.19.59-1000x805.png 1000w" sizes="(max-width: 1326px) 100vw, 1326px" alt=""><span class="duration">3m</span></div><video poster=""   data-video-id="6225362452001" data-account="1184612030" data-player="rksql443" class="video-js" id="videoPlayer1" preload="metadata" data-embed="default" async controls playsinline></video></div><script id="player-script" async src="//players.brightcove.net/1184612030/rksql443_default/index.min.js"></script>			</div>
		</div>
			</div>

	<div class="inner">

	  <div class="VideoDetail">

			<div class="header">

			<div class="video-detail">

				<div class="meta">
					<span class="meta-item pubDateTime" data-time="22 Jan 2021">
						22 Jan 2021					</span>
				</div>

				<h1>Welsh politicians may have breached Covid alcohol regulations</h1>

									<div class="correspondent">
						<a href="https://www.channel4.com/news/by/andy-davies" rel="author">
						<img alt="" src="https://fournews-assets-prod-s3-ew1-nmprod.s3.amazonaws.com/media/2019/03/andy_davies2.jpg" class="image">
						<span class="name">Andy Davies</span>
						</a>
						<span class="role">Home Affairs Correspondent</span>
					</div>
				
				
			</div>
		</div>
		  <div class="primary">
			
					<div class="article-main">
						<p>An investigation into allegations that four members of the Welsh parliament consumed alcohol on its premises days after a pub alcohol ban was enforced has concluded that there may have been a breach of regulations.</p>
<p>Among the politicians under investigation is the leader of the Welsh Conservative group.</p>
					</div>

					<ul class="social-buttons">
	<li class="fb">
		<a class="social-button pop" href="https://www.facebook.com/dialog/share?app_id=639210659540393&#038;display=popup&#038;href=https%3A%2F%2Fwww.channel4.com%2Fnews%2Fwelsh-politicians-may-have-breached-covid-alcohol-regulations&#038;redirect_uri=https://www.channel4.com/news/?post_type=video&#038;p=326442">
			<svg class="icon" width="15" height="28" viewBox="0 0 15 28" aria-labelledby="i-600b3db2b16f1"><title id="i-600b3db2b16f1">Share on Facebook</title><path d="M14.397 5.269h-2.515c-.913 0-1.528.186-1.844.559-.317.391-.475.969-.475 1.732v3.018h4.666l-.615 4.722h-4.052v12.127h-4.89v-12.127h-4.08v-4.722h4.08v-3.465c0-1.993.55-3.53 1.649-4.611 1.118-1.099 2.599-1.649 4.443-1.649 1.565 0 2.776.065 3.633.196v4.219z" /></svg><span class="mobile-hidden">Share</span>
		</a>
	</li>
	<li class="tw">
		<a class="social-button" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.channel4.com%2Fnews%2Fwelsh-politicians-may-have-breached-covid-alcohol-regulations&#038;text=Welsh+politicians+may+have+breached+Covid+alcohol+regulations&#038;via=adavies4&#038;related=Channel4News">
			<svg class="icon" width="29" height="24" viewBox="0 0 29 24" aria-labelledby="i-600b3db2b1758"><title id="i-600b3db2b1758">Share on Twitter</title><path d="M26.031 6.563c.021.167.031.417.031.75 0 1.542-.229 3.083-.688 4.625-.458 1.542-1.146 3.021-2.063 4.438-.917 1.417-2.01 2.667-3.281 3.75-1.292 1.104-2.833 1.979-4.625 2.625-1.792.646-3.708.969-5.75.969-3.229 0-6.187-.865-8.875-2.594.417.042.885.063 1.406.063 2.667 0 5.052-.823 7.156-2.469-1.25-.021-2.375-.396-3.375-1.125-.979-.75-1.656-1.708-2.031-2.875.396.063.76.094 1.094.094.521 0 1.031-.062 1.531-.188-1.333-.271-2.437-.937-3.313-2-.875-1.042-1.313-2.26-1.313-3.656.813.375 1.677.615 2.594.656-.792-.521-1.417-1.208-1.875-2.063-.458-.833-.688-1.75-.688-2.75 0-1.042.26-2.01.781-2.906 1.438 1.771 3.187 3.187 5.25 4.25 2.063 1.083 4.281 1.677 6.656 1.781-.104-.438-.156-.875-.156-1.313 0-1.604.562-2.969 1.688-4.094 1.125-1.125 2.49-1.688 4.094-1.688 1.667 0 3.062.615 4.188 1.844 1.313-.25 2.542-.719 3.688-1.406-.458 1.375-1.312 2.437-2.563 3.188 1.125-.125 2.24-.427 3.344-.906-.813 1.167-1.781 2.167-2.906 3z" /></svg><span class="mobile-hidden">Tweet</span>
		</a>
	</li>
    <li class="wa">
        <a class="social-button" href="https://api.whatsapp.com/send?text=https://www.channel4.com/news/welsh-politicians-may-have-breached-covid-alcohol-regulations">
            <svg class="icon" width="24" height="24" viewBox="0 0 24 24" aria-labelledby="i-600b3db2b1805"><title id="i-600b3db2b1805">Share on WhatsApp</title><path d="M.057 24l1.687-6.163c-1.041-1.804-1.588-3.849-1.587-5.946.003-6.556 5.338-11.891 11.893-11.891 3.181.001 6.167 1.24 8.413 3.488 2.245 2.248 3.481 5.236 3.48 8.414-.003 6.557-5.338 11.892-11.893 11.892-1.99-.001-3.951-.5-5.688-1.448l-6.305 1.654zm6.597-3.807c1.676.995 3.276 1.591 5.392 1.592 5.448 0 9.886-4.434 9.889-9.885.002-5.462-4.415-9.89-9.881-9.892-5.452 0-9.887 4.434-9.889 9.884-.001 2.225.651 3.891 1.746 5.634l-.999 3.648 3.742-.981zm11.387-5.464c-.074-.124-.272-.198-.57-.347-.297-.149-1.758-.868-2.031-.967-.272-.099-.47-.149-.669.149-.198.297-.768.967-.941 1.165-.173.198-.347.223-.644.074-.297-.149-1.255-.462-2.39-1.475-.883-.788-1.48-1.761-1.653-2.059-.173-.297-.018-.458.13-.606.134-.133.297-.347.446-.521.151-.172.2-.296.3-.495.099-.198.05-.372-.025-.521-.075-.148-.669-1.611-.916-2.206-.242-.579-.487-.501-.669-.51l-.57-.01c-.198 0-.52.074-.792.372s-1.04 1.016-1.04 2.479 1.065 2.876 1.213 3.074c.149.198 2.095 3.2 5.076 4.487.709.306 1.263.489 1.694.626.712.226 1.36.194 1.872.118.571-.085 1.758-.719 2.006-1.413.248-.695.248-1.29.173-1.414z" /></svg><span class="mobile-hidden">Send</span>
        </a>
    </li>
    <li class="fm">
        <a class="social-button" href="fb-messenger://share/?link=https%3A%2F%2Fwww.channel4.com%2Fnews%2Fwelsh-politicians-may-have-breached-covid-alcohol-regulations&#038;app_id=639210659540393">
            <svg class="icon" width="24" height="24" viewBox="0 0 24 24" aria-labelledby="i-600b3db2b1850"><title id="i-600b3db2b1850">Share on WhatsApp</title><path d="M12,0 C5.37258335,0 0,4.97330846 0,11.1082334 C0,14.5982214 1.73876978,17.7122483 4.45805365,19.7486892 L4.45805365,24 L8.55323891,21.7513064 C9.64495855,22.0538466 10.8019603,22.2164668 12,22.2164668 C18.6274167,22.2164668 24,17.2431281 24,11.1082032 C24,4.97327824 18.6274167,0 12,0 Z M13.2638409,14.8959253 L10.1602231,11.7041551 L4.18324589,14.9762984 L10.7361591,8.09241345 L13.8398074,11.2841837 L19.8167541,8.01204035 L13.2638409,14.8959253 Z" /></svg><span class="mobile-hidden">Send</span>
        </a>
    </li>
    <li class="em">
        <a class="social-button" href="mailto:?subject&#038;body=https://www.channel4.com/news/welsh-politicians-may-have-breached-covid-alcohol-regulations">
            <svg class="icon" width="20" height="20" viewBox="0 0 24 24" aria-labelledby="i-600b3db2b1897"><title id="i-600b3db2b1897">Share on WhatsApp</title><path d="M11.9989264,10.3763885 L21.5153918,4.42184186 L2.48319129,4.42184186 L11.9989264,10.3763885 Z M21.5153918,18.6680563 L21.5153918,6.8144697 L11.9989264,12.7135097 L2.48246094,6.8144697 L2.48246094,18.6680563 L21.5146615,18.6680563 L21.5153918,18.6680563 Z M21.5153918,2.02848366 C22.1464145,2.02848366 22.693447,2.26949929 23.1572195,2.75226089 C23.620992,3.23429214 23.852513,3.79081913 23.852513,4.42184186 L23.852513,18.6680563 C23.852513,19.3173378 23.6253741,19.8782469 23.1710961,20.351514 C22.7168182,20.824781 22.1646733,21.0606842 21.5153918,21.0606842 L2.48319129,21.0606842 C1.85216856,21.0606842 1.30513613,20.8240507 0.841363636,20.351514 C0.377591146,19.8782469 0.146070076,19.3173378 0.146070076,18.6680563 L0.146070076,4.42184186 C0.146070076,3.79081913 0.373209044,3.23429214 0.827486979,2.75226089 C1.28176491,2.27022964 1.8339098,2.02848366 2.48319129,2.02848366 L21.5153918,2.02848366 Z" /></svg><span class="mobile-hidden">Email</span>
        </a>
    </li>
    <li class="hidden more">
        <button id="js-social-toggle" type ="button" class="social-button more"><svg class="icon" width="20" height="20" viewBox="0 0 24 24" aria-labelledby="i-600b3db2b189c"><title id="i-600b3db2b189c">Load more share options</title><g transform="translate(5, 10)"><path d="M11,1.99996692 C11,3.10454673 10.1046129,4 9.00003308,4 C7.89545327,4 7,3.10454673 7,1.99996692 C7,0.895387109 7.89545327,0 9.00003308,0 C10.1046129,0 11,0.895387109 11,1.99996692"></path><path d="M18,1.99996692 C18,3.10454673 17.1046129,4 16.0000331,4 C14.8954533,4 14,3.10454673 14,1.99996692 C14,0.895387109 14.8954533,0 16.0000331,0 C17.1046129,0 18,0.895387109 18,1.99996692"></path><path d="M4,1.99996692 C4,3.10454673 3.10461289,4 2.00003308,4 C0.895453267,4 0,3.10454673 0,1.99996692 C0,0.895387109 0.895453267,0 2.00003308,0 C3.10461289,0 4,0.895387109 4,1.99996692"></path>
            </g></svg> </button>
    </li>

</ul>


							  </div>

			<div class="secondary">
				<div class="section-inner">

										<ul>
											</ul>
					
				</div>
			</div>

		</div>

		<div class="section">

            

                <div id="vubblefeed"
        data-instance="full"
        data-primary-selected=""
        data-show-primary-nav="true"
        data-heading="Discovery Box"
        ></div>

		</div>


	</div>
</div>


	<footer class="receptacle site-footer">
	  <div class="inner">

			<div id="secondary-nav" class="section">
				<ul class="nav">
				<li class="standlist menu-about"><ul class="items"><li class="menu-item"><a href="https://www.channel4.com/news/about">About Channel 4 News</a></li>
<li class="menu-item"><a href="https://www.channel4.com/news/frequently-asked-questions">FAQs</a></li>
<li class="menu-item"><a href="https://www.channel4.com/news/contact-us">Contact us</a></li>
</ul></li>				<li class="standlist menu-elsewhere"><ul class="items"><li class="facebook menu-item"><a href="http://facebook.com/Channel4News"><svg class="icon" width="18" height="18" viewBox="0 0 15 28" ><path d="M14.397 5.269h-2.515c-.913 0-1.528.186-1.844.559-.317.391-.475.969-.475 1.732v3.018h4.666l-.615 4.722h-4.052v12.127h-4.89v-12.127h-4.08v-4.722h4.08v-3.465c0-1.993.55-3.53 1.649-4.611 1.118-1.099 2.599-1.649 4.443-1.649 1.565 0 2.776.065 3.633.196v4.219z" /></svg>Facebook</a></li>
<li class="twitter menu-item"><a href="http://twitter.com/Channel4News"><svg class="icon" width="18" height="18" viewBox="0 0 29 24" ><path d="M26.031 6.563c.021.167.031.417.031.75 0 1.542-.229 3.083-.688 4.625-.458 1.542-1.146 3.021-2.063 4.438-.917 1.417-2.01 2.667-3.281 3.75-1.292 1.104-2.833 1.979-4.625 2.625-1.792.646-3.708.969-5.75.969-3.229 0-6.187-.865-8.875-2.594.417.042.885.063 1.406.063 2.667 0 5.052-.823 7.156-2.469-1.25-.021-2.375-.396-3.375-1.125-.979-.75-1.656-1.708-2.031-2.875.396.063.76.094 1.094.094.521 0 1.031-.062 1.531-.188-1.333-.271-2.437-.937-3.313-2-.875-1.042-1.313-2.26-1.313-3.656.813.375 1.677.615 2.594.656-.792-.521-1.417-1.208-1.875-2.063-.458-.833-.688-1.75-.688-2.75 0-1.042.26-2.01.781-2.906 1.438 1.771 3.187 3.187 5.25 4.25 2.063 1.083 4.281 1.677 6.656 1.781-.104-.438-.156-.875-.156-1.313 0-1.604.562-2.969 1.688-4.094 1.125-1.125 2.49-1.688 4.094-1.688 1.667 0 3.062.615 4.188 1.844 1.313-.25 2.542-.719 3.688-1.406-.458 1.375-1.312 2.437-2.563 3.188 1.125-.125 2.24-.427 3.344-.906-.813 1.167-1.781 2.167-2.906 3z" /></svg>Twitter</a></li>
<li class="youtube menu-item"><a href="http://youtube.com/Channel4News"><svg class="icon" width="18" height="18" viewBox="0 0 34 24" ><path d="M33.105 5.529s-.327-2.303-1.329-3.317c-1.271-1.331-2.695-1.337-3.348-1.415-4.676-.338-11.691-.338-11.691-.338h-.014s-7.015 0-11.691.338c-.654.078-2.077.084-3.348 1.416-1.002 1.014-1.328 3.317-1.328 3.317s-.334 2.704-.334 5.408v2.535c0 2.703.334 5.408.334 5.408s.327 2.303 1.328 3.317c1.271 1.331 2.941 1.289 3.685 1.428 2.673.256 11.362.336 11.362.336s7.022-.01 11.698-.348c.654-.078 2.077-.084 3.348-1.416 1.002-1.014 1.329-3.317 1.329-3.317s.334-2.704.334-5.408v-2.535c0-2.704-.334-5.408-.334-5.408zm-19.825 11.016v-9.389l9.029 4.711-9.029 4.678z" /></svg>YouTube</a></li>
<li class="instagram menu-item"><a href="http://instagram.com/channel4news"><svg class="icon" width="18" height="18" viewBox="0 0 28 28" ><g><path d="M14 2.523c3.738 0 4.181.014 5.657.082 1.365.062 2.106.29 2.6.482.653.254 1.12.557 1.61 1.047.49.49.793.956 1.047 1.61.192.493.42 1.235.482 2.6.067 1.476.082 1.919.082 5.657s-.014 4.181-.082 5.657c-.062 1.365-.29 2.106-.482 2.6-.254.653-.557 1.12-1.047 1.61-.49.49-.956.793-1.61 1.047-.493.192-1.235.42-2.6.482-1.476.067-1.919.082-5.657.082s-4.181-.014-5.657-.082c-1.365-.062-2.106-.29-2.6-.482-.653-.254-1.12-.557-1.61-1.047-.49-.49-.793-.956-1.047-1.61-.192-.493-.42-1.235-.482-2.6-.067-1.476-.082-1.919-.082-5.657s.014-4.181.082-5.657c.062-1.365.29-2.106.482-2.6.254-.653.557-1.12 1.047-1.61.49-.49.956-.793 1.61-1.047.493-.192 1.235-.42 2.6-.482 1.476-.067 1.919-.082 5.657-.082m0-2.523c-3.802 0-4.279.016-5.772.084-1.49.068-2.508.305-3.398.651-.921.358-1.701.836-2.48 1.615-.778.778-1.257 1.559-1.615 2.48-.346.891-.583 1.908-.651 3.398-.068 1.493-.084 1.97-.084 5.772 0 3.802.016 4.279.084 5.772.068 1.49.305 2.508.651 3.398.358.921.836 1.701 1.615 2.48.778.778 1.559 1.257 2.48 1.615.891.346 1.908.583 3.398.651 1.493.068 1.97.084 5.772.084 3.802 0 4.279-.016 5.772-.084 1.49-.068 2.508-.305 3.398-.651.921-.358 1.701-.836 2.48-1.615.778-.778 1.257-1.559 1.615-2.48.346-.891.583-1.908.651-3.398.068-1.493.084-1.97.084-5.772 0-3.802-.016-4.279-.084-5.772-.068-1.49-.305-2.508-.651-3.398-.358-.921-.836-1.701-1.615-2.48-.778-.778-1.559-1.257-2.48-1.615-.891-.346-1.908-.583-3.398-.651-1.493-.068-1.97-.084-5.772-.084"/><path d="M14 7c-3.866 0-7 3.134-7 7s3.134 7 7 7 7-3.134 7-7-3.134-7-7-7zm0 11.544c-2.509 0-4.544-2.034-4.544-4.544 0-2.509 2.034-4.544 4.544-4.544 2.509 0 4.544 2.034 4.544 4.544 0 2.509-2.034 4.544-4.544 4.544z"/><path d="M23 6.5c0 .828-.672 1.5-1.5 1.5s-1.5-.672-1.5-1.5.672-1.5 1.5-1.5 1.5.672 1.5 1.5"/></g></svg>Instagram</a></li>
</ul></li>				</ul>
			</div>

		</div>
	</footer>

	<div id="network-footer" class="receptacle">
		<div id="globalnav-footer"></div>
	</div>

	<link rel='stylesheet' id='channel-4-chadwick-css'  href='//fonts.channel4.com/stylesheet?c4.chadwick.regular&#038;c4.chadwick.medium' media='all' />
<link rel='stylesheet' id='vubble-style-css'  href='https://www.channel4.com/news/wp-content/themes/channel-4-news/css/vubble.min.css?ver=1.11.7' media='all' />
<link rel='stylesheet' id='channel-4-player-css'  href='https://www.channel4.com/news/wp-content/themes/channel-4-news/css/player.min.css?ver=1.11.7' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var baseUrl = ["https:\/\/www.channel4.com\/news"];
/* ]]> */
</script>
<script async src='https://www.channel4.com/news/wp-content/themes/channel-4-news/js/dist/scripts.js?ver=1.11.7'></script>
<script>
!function(e){var t={};function r(n){if(t[n])return t[n].exports;var o=t[n]={i:n,l:!1,exports:{}};return e[n].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=t,r.d=function(e,t,n){r.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:n})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,t){if(1&t&&(e=r(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var n=Object.create(null);if(r.r(n),Object.defineProperty(n,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)r.d(n,o,function(t){return e[t]}.bind(null,o));return n},r.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(t,"a",t),t},r.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},r.p="",r(r.s=7)}({7:function(e,t,r){e.exports=r(8)},8:function(e,t){function r(e){if("undefined"!=typeof videojs){videojs(this.dataset.playerElement).play(),e.currentTarget.removeEventListener("click",r);var t=e.currentTarget.querySelector(".video-poster");t&&(t.style.display="none")}}for(var n=document.querySelectorAll(".video-provider-brightcove"),o=0;o<n.length;o++)n[o].addEventListener("click",r)}});
</script>
<script src='//all4nav.channel4.com/v1/js/loader.js?header=globalnav-header&#038;footer=globalnav-footer&#038;responsive=yes&#038;cookieBannerVersion=v1'></script>
<script src='//static.channel4.com/all4-s-code/latest/s_code.js'></script>
<script>
if(window.location.href.indexOf('fb_xd_fragment') === -1) { var s_code=s.t(); }
</script>
<script src='https://www.channel4.com/news/wp-content/themes/channel-4-news/js/dist/jquery.js?ver=3.1.1'></script>
<script id="vubblefeedjs" src="https://www.vubblepop.com/embed/feeds/channel4/includes/js/feed.js?ver=1"></script>
<script type="text/javascript" >var _cf = _cf || []; _cf.push(['_setFsp', true]);  _cf.push(['_setBm', true]);  _cf.push(['_setAu', '/clientlibs/e4dcaa19fno263f1534a0d797abb672']); </script><script type="text/javascript"  src="/clientlibs/e4dcaa19fno263f1534a0d797abb672"></script></body>
</html>
