<!doctype html>
<!--[if IE 8]><html class="no-js ie8" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	
	<script>
		document.documentElement.classList.add('js');
		if(navigator.userAgent.match(/c4newsapp/)) { document.documentElement.classList.add('in-legacy-app'); }
	</script>
	
	<link rel="stylesheet" href="https://www.channel4.com/news/wp-content/themes/channel-4-news/css/style.min.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<meta name="theme-color" content="#3D125A">
	<link rel="icon" sizes="1024x1024" href="https://www.channel4.com/news/wp-content/themes/channel-4-news/img/icon.png">
	<link rel="apple-touch-icon" href="https://www.channel4.com/news/wp-content/themes/channel-4-news/img/icon.png">
	<link rel="manifest" href="https://www.channel4.com/news/manifest.json">
	
	<title>Will there be new legislation to combat terror? &#8211; Gary Gibbon &#8211; Channel 4 News</title>
<meta name="twitter:site" content="@Channel4News">
<meta name="twitter:domain" content="channel4.com">
<meta property="og:site_name" content="Channel 4 News" />
<meta property="article:publisher" content="https://facebook.com/Channel4News" />
<link rel="canonical" href="https://www.channel4.com/news/by/gary-gibbon/blogs/will-there-be-new-legislation-to-combat-terror" />
<meta property="og:title" content="Will there be new legislation to combat terror?" />
<meta name="description" content="Theresa May will attend an early morning meeting of COBRA tomorrow before returning to the campaign trail.
 
Some in the Labour Party are accusing her of never having left it." />
<meta name="twitter:description" content="Theresa May will attend an early morning meeting of COBRA tomorrow before returning to the campaign trail.
 
Some in the Labour Party are accusing her of never having left it." />
<meta name="publishDate" content="2017-06-04"/>
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="author" content="Gary Gibbon" />
<meta name="twitter:creator" content="@garygibbonblog">
<meta property="og:image" content="https://fournews-assets-prod-s3b-ew1-aws-c4-pml.s3.amazonaws.com/media/2017/06/GettyImages-692127342-2000x1333.jpg"/>
<meta property="og:image:width" content="2000"/>
<meta property="og:image:height" content="1333"/>
<meta name="twitter:image:src" content="https://fournews-assets-prod-s3b-ew1-aws-c4-pml.s3.amazonaws.com/media/2017/06/GettyImages-692127342-2000x1333.jpg">
	
</head>

<body class="single c4news">
		
	<div id="skipLinks">
		<ul>
			<li><a href="#site-body">Skip to main news content</a></li>
			<li><a href="#search-field">Skip to news search</a></li>
			<li><a href="#navContainer">Skip to news navigation</a></li>
			<li><a href="#network-header">Skip to All 4 navigation</a></li>
		</ul>
	</div>	
		
	<div id="network-header">
		<div class="inner">
			<div id="globalnav-header"></div>
		</div>
	</div>
	
	<div id="site-wrapper">

		<header id="site-masthead" class="receptacle site-masthead">
			<div class="inner">
				<div class="section">
										<a class="site-brand" href="https://www.channel4.com/news/">
						<svg width="622" height="191" viewBox="0 0 622 191" version="1.1" preserveAspectRatio="xMinYMin meet">
							<title>Channel 4 News</title>
					    <g>
			            <path class="keyline" d="M612,0 L10,0 L0,0 L0,191 L622,191 L622,0 L612,0 L612,0 Z M10,10 L180,10 L180,180 L10,180 L10,10 L10,10 Z M612,180 L191,180 L191,10 L612,10 L612,180 L612,180 Z"></path>
			            <path class="text" d="M312,48 L312,142 L299,142 L250,71 L250,142 L236,142 L236,48 L249,48 L298,118 L298,48 L312,48 L312,48 Z M397,112 L345,112 C346.630154,122.26506 353.31017,130.585601 366,131 C374.152381,130.585601 381.101121,127.81407 386,121 L395,128 C389.65118,137.719618 379.230075,143 366,143 C343.82559,143 331,127.021071 331,108 C331,88.5854032 344.091307,73 364,73 C384.974568,73 397,88.5854032 397,106 C397,108.662154 396.86664,110.245178 397,112 L397,112 Z M382,102 C381.337153,92.5695104 374.574322,85 364,85 C352.95715,85 346.592425,92.0362357 345,102 L382,102 L382,102 L382,102 Z M502,75 L481,142 L467,142 L454,95 L440,142 L427,142 L405,75 L420,75 L434,126 L448,75 L460,75 L474,126 L488,75 L502,75 L502,75 Z M512,129 L520,121 C525.999752,128.28421 534.189652,130.934843 542,131 C548.321243,130.934843 554.13407,128.28421 554,123 C554.13407,119.139326 551.358505,116.752363 544,115 L534,113 C522.43216,109.990462 514.507921,104.420551 515,93 C514.507921,81.0882123 525.075886,73 540,73 C552.017701,73 561.26529,76.8475971 567,84 L559,92 C554.263927,87.7197703 547.922751,84.9318295 540,85 C532.999133,84.9318295 528.375834,87.9834406 528,93 C528.375834,96.864654 530.621068,98.8546189 538,101 L550,103 C561.790664,106.14585 568,111.980427 568,122 C568,135.576436 556.641,143 542,143 C530.886729,143 518.603862,139.02405 512,129 L512,129 Z M64,101 L84,77 L84,61 L51,101 L64,101 L64,101 Z M101,101 L101,42 L91,54 L91,101 L101,101 L101,101 Z M107,49 L116,38 L108,32 L107,33 L107,49 L107,49 Z M100,108 L47,108 L47,117 L100,117 L100,108 L100,108 Z M117,142 L117,47 L107,59 L107,142 L117,142 L117,142 Z M142,108 L124,108 L124,117 L142,117 L142,108 L142,108 Z M101,124 L91,124 L91,159 L101,159 L101,124 L101,124 Z M133,149 L107,149 L107,159 L133,159 L133,149 L133,149 Z M84,149 L75,149 L75,159 L84,159 L84,149 L84,149 Z"></path>
			        </g>
						</svg>
					</a>
					
					
					
						<dl class="tv-times">
						<dt>Next on TV</dt>
						<dd>
													Tonight, 6pm												</dd>
						</dl>               
											
					<a href="#" id="mobile-explore" title="expand menu">
						<svg class="icon" width="48" height="48" viewBox="0 0 48 48" ><path d="M33.57 19.021l2.93 2.93-12.5 12.5-12.5-12.5 2.93-2.93 9.57 9.57z" /></svg>						Menu
					</a>
				
					<ul class="block-nav">
												<li class="weather">
							<a href="https://www.channel4.com/weather">
								<svg class="icon" width="48" height="48" viewBox="0 0 48 48" ><g transform="translate(8 8)"><ellipse cx="16.25" cy="16.5" rx="7" ry="7"/><rect x="15.25" width="2" height="7" rx="1"/><rect transform="rotate(90 28.75 16.5)" x="27.75" y="13" width="2" height="7" rx="1"/><rect transform="rotate(90 4 16.5)" x="3" y="13" width="2" height="7" rx="1"/><rect x="15.25" y="26" width="2" height="7" rx="1"/><rect transform="rotate(45 25 7.5)" x="24" y="4" width="2" height="7" rx="1"/><rect transform="rotate(135 25 25.5)" x="24" y="22" width="2" height="7" rx="1"/><rect transform="rotate(135 7 7.5)" x="6" y="4" width="2" height="7" rx="1"/><rect transform="rotate(45 7 25.5)" x="6" y="22" width="2" height="7" rx="1"/></g></svg>								<span>Weather</span>
								<p>The forecast for the next 5 days</p>
							</a>
						</li>
												<li class="catchup">
							<a href="https://www.channel4.com/news/catch-up">
								<svg class="icon" width="48" height="48" viewBox="0 0 48 48" ><path d="M30.969 23.367l-11.354 6.477v-13.031l11.354 6.553zm8.154 9.754v-19.508h-29.262v19.508h29.262zm0-22.785c.864 0 1.626.318 2.286.953.66.635.991 1.41.991 2.324l-.076 19.508c0 .889-.311 1.645-.933 2.267-.622.622-1.378.933-2.267.933h-8.154v3.277h-12.955v-3.277h-8.154c-.914 0-1.689-.311-2.324-.933-.635-.622-.953-1.378-.953-2.267v-19.508c0-.914.318-1.689.953-2.324.635-.635 1.41-.953 2.324-.953h29.262z" /></svg>								<span>Catch up</span>
								<p>Bulletins from the last 7 days</p>
							</a>
						</li>
						<li class="snowmail">
							<a href="https://www.channel4.com/news/snowmail">
								<svg class="icon" width="48" height="48" viewBox="0 0 48 48" ><path d="M24.429 22.469l13.03-8.153h-26.059m26.059 19.506v-16.23l-13.03 8.077-13.03-8.077v16.23h26.059zm0-22.783c.864 0 1.613.33 2.248.991.635.66.952 1.422.952 2.286v19.506c0 .889-.311 1.657-.933 2.305-.622.648-1.378.971-2.267.971h-26.059c-.864 0-1.613-.324-2.248-.971-.635-.648-.952-1.416-.952-2.305v-19.506c0-.864.311-1.626.933-2.286.622-.66 1.378-.991 2.267-.991" /></svg>								<span>Snowmail</span>
								<p>Delivered daily to your inbox</p>
							</a>
						</li>
					</ul>
					
					<div class="search-nav">
						<svg class="icon" width="48" height="48" viewBox="0 0 30 30" ><path d="M10.859 18.68c2.057 0 3.822-.729 5.293-2.188 1.471-1.458 2.207-3.229 2.207-5.313 0-2.057-.729-3.822-2.188-5.293-1.458-1.471-3.229-2.207-5.313-2.207-2.057 0-3.822.736-5.293 2.207-1.471 1.471-2.207 3.236-2.207 5.293 0 2.083.729 3.854 2.188 5.313 1.458 1.458 3.229 2.188 5.313 2.188zm10 0l8.281 8.281-2.5 2.5-8.281-8.281v-1.328l-.469-.469c-.938.833-2.012 1.471-3.223 1.914-1.211.443-2.48.664-3.809.664-1.51 0-2.923-.28-4.238-.84-1.315-.56-2.461-1.322-3.438-2.285-.977-.964-1.751-2.103-2.324-3.418s-.859-2.728-.859-4.238c0-1.484.286-2.891.859-4.219.573-1.328 1.348-2.48 2.324-3.457.977-.977 2.122-1.751 3.438-2.324 1.315-.573 2.728-.859 4.238-.859 1.51 0 2.917.286 4.219.859 1.302.573 2.441 1.348 3.418 2.324.977.977 1.745 2.129 2.305 3.457.56 1.328.84 2.734.84 4.219 0 1.328-.221 2.598-.664 3.809-.443 1.211-1.081 2.285-1.914 3.223l.469.469h1.328z" /></svg>						<form id="searchform" method="get" action="https://www.channel4.com/news/">
							<input type="search" name="s" id="search-field" class="search" placeholder="Search Channel 4 News" spellcheck="false" aria-label="Search Channel 4 News">
						</form>
					</div>
				
				</div>
				
				
			</div>
					    
		<div class="category-navigation">
			<ul>
				<li class="menu-item current-post-ancestor current-menu-parent current-post-parent"><a title="UK news" href="https://www.channel4.com/news/uk">UK</a></li>
<li class="menu-item"><a title="World news" href="https://www.channel4.com/news/world">World</a></li>
<li class="menu-item current-post-ancestor current-menu-parent current-post-parent"><a title="Politics news" href="https://www.channel4.com/news/politics">Politics</a></li>
<li class="menu-item"><a title="Business news" href="https://www.channel4.com/news/business">Business</a></li>
<li class="menu-item"><a title="Science news" href="https://www.channel4.com/news/science">Science</a></li>
<li class="menu-item"><a href="https://www.channel4.com/news/culture">Culture</a></li>
<li class="menu-item"><a title="Tech news" href="https://www.channel4.com/news/technology">Tech</a></li>
<li class="menu-item"><a href="https://www.channel4.com/news/factcheck">FactCheck</a></li>
<li class="menu-item"><a title="News team" href="https://www.channel4.com/news/team">Team</a></li>
				<li class="search">
					<a class="item" href="/search" id="search-toggle" aria-label="Search Channel 4 News">
						<svg class="icon" width="48" height="48" viewBox="0 0 30 30" ><path d="M10.859 18.68c2.057 0 3.822-.729 5.293-2.188 1.471-1.458 2.207-3.229 2.207-5.313 0-2.057-.729-3.822-2.188-5.293-1.458-1.471-3.229-2.207-5.313-2.207-2.057 0-3.822.736-5.293 2.207-1.471 1.471-2.207 3.236-2.207 5.293 0 2.083.729 3.854 2.188 5.313 1.458 1.458 3.229 2.188 5.313 2.188zm10 0l8.281 8.281-2.5 2.5-8.281-8.281v-1.328l-.469-.469c-.938.833-2.012 1.471-3.223 1.914-1.211.443-2.48.664-3.809.664-1.51 0-2.923-.28-4.238-.84-1.315-.56-2.461-1.322-3.438-2.285-.977-.964-1.751-2.103-2.324-3.418s-.859-2.728-.859-4.238c0-1.484.286-2.891.859-4.219.573-1.328 1.348-2.48 2.324-3.457.977-.977 2.122-1.751 3.438-2.324 1.315-.573 2.728-.859 4.238-.859 1.51 0 2.917.286 4.219.859 1.302.573 2.441 1.348 3.418 2.324.977.977 1.745 2.129 2.305 3.457.56 1.328.84 2.734.84 4.219 0 1.328-.221 2.598-.664 3.809-.443 1.211-1.081 2.285-1.914 3.223l.469.469h1.328z" /></svg>					</a>
				</li>
			</ul>
		</div>
	</header>
		
		<div id="site-body" class="receptacle body layout-wrapper layout-blog">
			<div class="inner">
			
			
					<div class="section with-sidebar">
				
					<div class="article primary blog-post">

						<div class="blog-header">
							
							<a href="https://www.channel4.com/news/by/gary-gibbon" rel="author">
								<div class="image">
									<img src="https://fournews-assets-prod-s3b-ew1-aws-c4-pml.s3.amazonaws.com/media/2017/05/gary-gibbon.jpg" alt="">
								</div>
								<h2>Gary Gibbon</h2>
							</a>
							
						</div>
						
						<div class="section-inner">
						
						<div class="article-header">
							<div class="meta">
								<span class="meta-item pubDateTime">
									<svg class="icon" width="48" height="48" viewBox="0 0 48 48" aria-labelledby="i-59342dc182de4"><title id="i-59342dc182de4">Published on</title><path d="M24 40.85c2.279 0 4.435-.439 6.47-1.318s3.809-2.075 5.322-3.589c1.514-1.514 2.71-3.28 3.589-5.298.879-2.018 1.318-4.183 1.318-6.494 0-2.279-.439-4.435-1.318-6.47s-2.075-3.809-3.589-5.322c-1.514-1.514-3.28-2.71-5.298-3.589-2.018-.879-4.183-1.318-6.494-1.318-2.279 0-4.435.439-6.47 1.318s-3.809 2.075-5.322 3.589c-1.514 1.514-2.71 3.288-3.589 5.322-.879 2.035-1.318 4.191-1.318 6.47 0 2.311.439 4.476 1.318 6.494s2.075 3.784 3.589 5.298c1.514 1.514 3.28 2.71 5.298 3.589 2.018.879 4.183 1.318 6.494 1.318zm8.105-35.864c2.539 1.091 4.744 2.58 6.616 4.468 1.872 1.888 3.353 4.093 4.443 6.616 1.091 2.523 1.636 5.216 1.636 8.081 0 2.897-.545 5.607-1.636 8.13-1.091 2.523-2.572 4.728-4.443 6.616-1.872 1.888-4.069 3.369-6.592 4.443-2.523 1.074-5.233 1.611-8.13 1.611-2.865 0-5.566-.537-8.105-1.611-2.539-1.074-4.744-2.555-6.616-4.443-1.872-1.888-3.353-4.093-4.443-6.616-1.091-2.523-1.636-5.233-1.636-8.13 0-2.865.545-5.558 1.636-8.081 1.091-2.523 2.572-4.728 4.443-6.616 1.872-1.888 4.069-3.377 6.592-4.468 2.523-1.091 5.233-1.636 8.13-1.636 2.865 0 5.566.545 8.105 1.636zm-9.73 8.716v10.937l-6.733 8.662 2.526 1.926 7.332-9.025v-12.5h-3.125z" /></svg>									4 Jun 2017								</span>
							</div>
							<h1>Will there be new legislation to combat terror?</h1>
							<ul class="social-buttons">
	<li>
		<a class="social-button fb pop" href="https://www.facebook.com/dialog/share?app_id=639210659540393&#038;display=popup&#038;href=https%3A%2F%2Fwww.channel4.com%2Fnews%2Fby%2Fgary-gibbon%2Fblogs%2Fwill-there-be-new-legislation-to-combat-terror&#038;redirect_uri=https://www.channel4.com/news/?p=259331">
			<svg class="icon" width="15" height="28" viewBox="0 0 15 28" aria-labelledby="i-59342dc182fed"><title id="i-59342dc182fed">Share on Facebook</title><path d="M14.397 5.269h-2.515c-.913 0-1.528.186-1.844.559-.317.391-.475.969-.475 1.732v3.018h4.666l-.615 4.722h-4.052v12.127h-4.89v-12.127h-4.08v-4.722h4.08v-3.465c0-1.993.55-3.53 1.649-4.611 1.118-1.099 2.599-1.649 4.443-1.649 1.565 0 2.776.065 3.633.196v4.219z" /></svg>		</a>	
	</li>
	<li>
		<a class="social-button tw" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.channel4.com%2Fnews%2Fby%2Fgary-gibbon%2Fblogs%2Fwill-there-be-new-legislation-to-combat-terror&#038;text=Will+there+be+new+legislation+to+combat+terror%3F&#038;via=garygibbonblog&#038;related=Channel4News">
			<svg class="icon" width="29" height="24" viewBox="0 0 29 24" aria-labelledby="i-59342dc18318d"><title id="i-59342dc18318d">Share on Twitter</title><path d="M26.031 6.563c.021.167.031.417.031.75 0 1.542-.229 3.083-.688 4.625-.458 1.542-1.146 3.021-2.063 4.438-.917 1.417-2.01 2.667-3.281 3.75-1.292 1.104-2.833 1.979-4.625 2.625-1.792.646-3.708.969-5.75.969-3.229 0-6.187-.865-8.875-2.594.417.042.885.063 1.406.063 2.667 0 5.052-.823 7.156-2.469-1.25-.021-2.375-.396-3.375-1.125-.979-.75-1.656-1.708-2.031-2.875.396.063.76.094 1.094.094.521 0 1.031-.062 1.531-.188-1.333-.271-2.437-.937-3.313-2-.875-1.042-1.313-2.26-1.313-3.656.813.375 1.677.615 2.594.656-.792-.521-1.417-1.208-1.875-2.063-.458-.833-.688-1.75-.688-2.75 0-1.042.26-2.01.781-2.906 1.438 1.771 3.187 3.187 5.25 4.25 2.063 1.083 4.281 1.677 6.656 1.781-.104-.438-.156-.875-.156-1.313 0-1.604.562-2.969 1.688-4.094 1.125-1.125 2.49-1.688 4.094-1.688 1.667 0 3.062.615 4.188 1.844 1.313-.25 2.542-.719 3.688-1.406-.458 1.375-1.312 2.437-2.563 3.188 1.125-.125 2.24-.427 3.344-.906-.813 1.167-1.781 2.167-2.906 3z" /></svg>		</a>	
	</li>
</ul>						</div>
						
						<div class="article-main">
							<p>Theresa May will attend an early morning meeting of COBRA tomorrow before returning to the campaign trail.</p>
<p>Some in the Labour Party are accusing her of never having left it.</p>
<p>Emily Thornberry, Shadow Foreign Secretary, said the PM had unnecessarily and wilfully strayed into highly political mode in her Downing Street statement this morning. Mrs May talked of there having been too much tolerance of extremism in Britain and said there would be a review of counter-terrorism strategy.</p>
<p>Some of what Mrs May said about what she&#8217;d like to do was in the Tory manifesto &#8211; the Mirror has helpfully laid out an analysis of that <a href="http://www.mirror.co.uk/news/politics/how-political-theresa-mays-london-10557675#ICID=sharebar_twitter">here</a>. It looks like the element of this reform package that is at the top of the PM&#8217;s list for action is increasing sentencing for what are currently deemed less serious offences. This could mean longer custodial sentences for individuals who are passing on jihadist propaganda or confecting it. This, it is argued, would have a deterrent effect and would mean that dangerous people could be taken off the streets.</p>
<img class="alignnone wp-image-259334 size-full" src="https://fournews-assets-prod-s3b-ew1-aws-c4-pml.s3.amazonaws.com/media/2017/06/GettyImages-692127342.jpg" alt="May" width="5219" height="3479" srcset="https://fournews-assets-prod-s3b-ew1-aws-c4-pml.s3.amazonaws.com/media/2017/06/GettyImages-692127342.jpg 5219w, https://fournews-assets-prod-s3b-ew1-aws-c4-pml.s3.amazonaws.com/media/2017/06/GettyImages-692127342-1000x667.jpg 1000w" sizes="(max-width: 5219px) 100vw, 5219px" />
<p>The key phrase in the PM&#8217;s statement to read in connection with that is the line about &#8220;terrorism breeds terrorism.&#8221;</p>
<p>Having lived through a period from the killing of Private Lee Rigby in 2013 up to March this year there were 13 plots foiled in total. In the three months since March there have been 8 plots or planned attacks (5 foiled and 3 carried out).</p>
<p>Extrapolate from those figures and we could, on these trends, have moved from 3 plots a year to, potentially, a rate of 5 times that number this year, a 500% increase.</p>
<p>Some will be foiled. But Theresa May&#8217;s point is that we need to have means to stop people rushing out and copying attacks using simple and ready to hand weapons of attack such as cars, trucks or knives. Trying to clampdown on copycat attacks means tightening the legal noose on those who are showing signs of being capable of such acts.</p>
<p>It&#8217;s a delicate area to navigate and it&#8217;s not clear how much of this could take place with guidelines to judges or new legislation. We&#8217;ll hear from Jeremy Corbyn on this later on this evening. Tim Farron said the country must be careful not to trade away long held liberties at this moment.</p>
<p>The PM spoke of too much tolerance of segregation in our communities and mentioned the public sector. This could well be a swipe at universities and claims of gender segregation in certain talks and societies.</p>
<p>Iain Duncan Smith suggested on Radio 4 at lunchtime that the PM shared his concern that the Lib Dems had watered down TPIMS in the Coalition. It&#8217;s not clear that the PM has them in her sights though they could easily come into the counter-terrorism &#8220;review&#8221; which she said today was now needed.</p>
<p>On ABC news in the US it&#8217;s been reported that President Trump is thinking of coming to the UK to show his sympathy with recent terrorist attacks and could come later this week. The journalist admitted this idea was in its &#8220;infancy&#8221; and mentioned it as a stream of possible diversionary activities that President Trump might consider to distract from the former FBI boss&#8217;s testimony due later this week.</p>
						</div>
						
						<ul class="social-buttons">
	<li>
		<a class="social-button fb pop" href="https://www.facebook.com/dialog/share?app_id=639210659540393&#038;display=popup&#038;href=https%3A%2F%2Fwww.channel4.com%2Fnews%2Fby%2Fgary-gibbon%2Fblogs%2Fwill-there-be-new-legislation-to-combat-terror&#038;redirect_uri=https://www.channel4.com/news/?p=259331">
			<svg class="icon" width="15" height="28" viewBox="0 0 15 28" aria-labelledby="i-59342dc183618"><title id="i-59342dc183618">Share on Facebook</title><path d="M14.397 5.269h-2.515c-.913 0-1.528.186-1.844.559-.317.391-.475.969-.475 1.732v3.018h4.666l-.615 4.722h-4.052v12.127h-4.89v-12.127h-4.08v-4.722h4.08v-3.465c0-1.993.55-3.53 1.649-4.611 1.118-1.099 2.599-1.649 4.443-1.649 1.565 0 2.776.065 3.633.196v4.219z" /></svg>		</a>	
	</li>
	<li>
		<a class="social-button tw" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.channel4.com%2Fnews%2Fby%2Fgary-gibbon%2Fblogs%2Fwill-there-be-new-legislation-to-combat-terror&#038;text=Will+there+be+new+legislation+to+combat+terror%3F&#038;via=garygibbonblog&#038;related=Channel4News">
			<svg class="icon" width="29" height="24" viewBox="0 0 29 24" aria-labelledby="i-59342dc18370a"><title id="i-59342dc18370a">Share on Twitter</title><path d="M26.031 6.563c.021.167.031.417.031.75 0 1.542-.229 3.083-.688 4.625-.458 1.542-1.146 3.021-2.063 4.438-.917 1.417-2.01 2.667-3.281 3.75-1.292 1.104-2.833 1.979-4.625 2.625-1.792.646-3.708.969-5.75.969-3.229 0-6.187-.865-8.875-2.594.417.042.885.063 1.406.063 2.667 0 5.052-.823 7.156-2.469-1.25-.021-2.375-.396-3.375-1.125-.979-.75-1.656-1.708-2.031-2.875.396.063.76.094 1.094.094.521 0 1.031-.062 1.531-.188-1.333-.271-2.437-.937-3.313-2-.875-1.042-1.313-2.26-1.313-3.656.813.375 1.677.615 2.594.656-.792-.521-1.417-1.208-1.875-2.063-.458-.833-.688-1.75-.688-2.75 0-1.042.26-2.01.781-2.906 1.438 1.771 3.187 3.187 5.25 4.25 2.063 1.083 4.281 1.677 6.656 1.781-.104-.438-.156-.875-.156-1.313 0-1.604.562-2.969 1.688-4.094 1.125-1.125 2.49-1.688 4.094-1.688 1.667 0 3.062.615 4.188 1.844 1.313-.25 2.542-.719 3.688-1.406-.458 1.375-1.312 2.437-2.563 3.188 1.125-.125 2.24-.427 3.344-.906-.813 1.167-1.781 2.167-2.906 3z" /></svg>		</a>	
	</li>
</ul>												
						</div>
					</div>
					
			<div class="secondary">
				
				
								<h3 class="tweets-heading">Tweets by @garygibbonblog</h3>
				<a class="twitter-timeline" href="https://twitter.com/garygibbonblog" data-chrome="transparent noheader nofooter" data-tweet-limit="3" data-related="Channel4News,FactCheck,Channel4"></a>
				<script>window.twttr = (function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0],
			    t = window.twttr || {};
				  if (d.getElementById(id)) return t;
				  js = d.createElement(s);
				  js.id = id;
				  js.src = "https://platform.twitter.com/widgets.js";
				  fjs.parentNode.insertBefore(js, fjs);
				 
				  t._e = [];
				  t.ready = function(f) {
				    t._e.push(f);
				  };
				 
				  return t;
				}(document, "script", "twitter-wjs"));</script>
								
			</div>
		</div>
		
		<div class="section">
					</div>	
			
		
<div class="section with-sidebar">
	
<div id="comments" class="comments-area primary">

		
</div>

<div class="secondary">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/by/gary-gibbon/blogs/will-there-be-new-legislation-to-combat-terror#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.channel4.com/news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
	<p class="comment-form-title">By posting on this website you are agreeing to abide by our <a href="//www.channel4.com/programmes/community/articles/all/channel-4-comments-policy/710" target="_new">Comments Policy</a>.
Your email address will not be displayed to the public. Comments will be moderated before appearing on this page.</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='259331' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="897bf5f4db" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="68"/></p>			</form>
			</div><!-- #respond -->
	</div>

</div>
		</div>
		
			
				

</div>
</div>

	<footer class="receptacle site-footer">
	  <div class="inner">
		  	  			
			<div id="secondary-nav" class="section">
				<ul class="nav">
				<li class="standlist menu-about"><ul class="items"><li class="menu-item"><a href="https://www.channel4.com/news/about">About Channel 4 News</a></li>
<li class="menu-item"><a href="https://www.channel4.com/news/frequently-asked-questions">FAQs</a></li>
<li class="menu-item"><a href="https://www.channel4.com/news/contact-us">Contact us</a></li>
</ul></li>				<li class="standlist menu-elsewhere"><ul class="items"><li class="facebook menu-item"><a href="http://facebook.com/Channel4News"><svg class="icon" width="18" height="18" viewBox="0 0 15 28" ><path d="M14.397 5.269h-2.515c-.913 0-1.528.186-1.844.559-.317.391-.475.969-.475 1.732v3.018h4.666l-.615 4.722h-4.052v12.127h-4.89v-12.127h-4.08v-4.722h4.08v-3.465c0-1.993.55-3.53 1.649-4.611 1.118-1.099 2.599-1.649 4.443-1.649 1.565 0 2.776.065 3.633.196v4.219z" /></svg>Facebook</a></li>
<li class="twitter menu-item"><a href="http://twitter.com/Channel4News"><svg class="icon" width="18" height="18" viewBox="0 0 29 24" ><path d="M26.031 6.563c.021.167.031.417.031.75 0 1.542-.229 3.083-.688 4.625-.458 1.542-1.146 3.021-2.063 4.438-.917 1.417-2.01 2.667-3.281 3.75-1.292 1.104-2.833 1.979-4.625 2.625-1.792.646-3.708.969-5.75.969-3.229 0-6.187-.865-8.875-2.594.417.042.885.063 1.406.063 2.667 0 5.052-.823 7.156-2.469-1.25-.021-2.375-.396-3.375-1.125-.979-.75-1.656-1.708-2.031-2.875.396.063.76.094 1.094.094.521 0 1.031-.062 1.531-.188-1.333-.271-2.437-.937-3.313-2-.875-1.042-1.313-2.26-1.313-3.656.813.375 1.677.615 2.594.656-.792-.521-1.417-1.208-1.875-2.063-.458-.833-.688-1.75-.688-2.75 0-1.042.26-2.01.781-2.906 1.438 1.771 3.187 3.187 5.25 4.25 2.063 1.083 4.281 1.677 6.656 1.781-.104-.438-.156-.875-.156-1.313 0-1.604.562-2.969 1.688-4.094 1.125-1.125 2.49-1.688 4.094-1.688 1.667 0 3.062.615 4.188 1.844 1.313-.25 2.542-.719 3.688-1.406-.458 1.375-1.312 2.437-2.563 3.188 1.125-.125 2.24-.427 3.344-.906-.813 1.167-1.781 2.167-2.906 3z" /></svg>Twitter</a></li>
<li class="youtube menu-item"><a href="http://youtube.com/Channel4News"><svg class="icon" width="18" height="18" viewBox="0 0 34 24" ><path d="M33.105 5.529s-.327-2.303-1.329-3.317c-1.271-1.331-2.695-1.337-3.348-1.415-4.676-.338-11.691-.338-11.691-.338h-.014s-7.015 0-11.691.338c-.654.078-2.077.084-3.348 1.416-1.002 1.014-1.328 3.317-1.328 3.317s-.334 2.704-.334 5.408v2.535c0 2.703.334 5.408.334 5.408s.327 2.303 1.328 3.317c1.271 1.331 2.941 1.289 3.685 1.428 2.673.256 11.362.336 11.362.336s7.022-.01 11.698-.348c.654-.078 2.077-.084 3.348-1.416 1.002-1.014 1.329-3.317 1.329-3.317s.334-2.704.334-5.408v-2.535c0-2.704-.334-5.408-.334-5.408zm-19.825 11.016v-9.389l9.029 4.711-9.029 4.678z" /></svg>YouTube</a></li>
<li class="instagram menu-item"><a href="http://instagram.com/channel4news"><svg class="icon" width="18" height="18" viewBox="0 0 28 28" ><g><path d="M14 2.523c3.738 0 4.181.014 5.657.082 1.365.062 2.106.29 2.6.482.653.254 1.12.557 1.61 1.047.49.49.793.956 1.047 1.61.192.493.42 1.235.482 2.6.067 1.476.082 1.919.082 5.657s-.014 4.181-.082 5.657c-.062 1.365-.29 2.106-.482 2.6-.254.653-.557 1.12-1.047 1.61-.49.49-.956.793-1.61 1.047-.493.192-1.235.42-2.6.482-1.476.067-1.919.082-5.657.082s-4.181-.014-5.657-.082c-1.365-.062-2.106-.29-2.6-.482-.653-.254-1.12-.557-1.61-1.047-.49-.49-.793-.956-1.047-1.61-.192-.493-.42-1.235-.482-2.6-.067-1.476-.082-1.919-.082-5.657s.014-4.181.082-5.657c.062-1.365.29-2.106.482-2.6.254-.653.557-1.12 1.047-1.61.49-.49.956-.793 1.61-1.047.493-.192 1.235-.42 2.6-.482 1.476-.067 1.919-.082 5.657-.082m0-2.523c-3.802 0-4.279.016-5.772.084-1.49.068-2.508.305-3.398.651-.921.358-1.701.836-2.48 1.615-.778.778-1.257 1.559-1.615 2.48-.346.891-.583 1.908-.651 3.398-.068 1.493-.084 1.97-.084 5.772 0 3.802.016 4.279.084 5.772.068 1.49.305 2.508.651 3.398.358.921.836 1.701 1.615 2.48.778.778 1.559 1.257 2.48 1.615.891.346 1.908.583 3.398.651 1.493.068 1.97.084 5.772.084 3.802 0 4.279-.016 5.772-.084 1.49-.068 2.508-.305 3.398-.651.921-.358 1.701-.836 2.48-1.615.778-.778 1.257-1.559 1.615-2.48.346-.891.583-1.908.651-3.398.068-1.493.084-1.97.084-5.772 0-3.802-.016-4.279-.084-5.772-.068-1.49-.305-2.508-.651-3.398-.358-.921-.836-1.701-1.615-2.48-.778-.778-1.559-1.257-2.48-1.615-.891-.346-1.908-.583-3.398-.651-1.493-.068-1.97-.084-5.772-.084"/><path d="M14 7c-3.866 0-7 3.134-7 7s3.134 7 7 7 7-3.134 7-7-3.134-7-7-7zm0 11.544c-2.509 0-4.544-2.034-4.544-4.544 0-2.509 2.034-4.544 4.544-4.544 2.509 0 4.544 2.034 4.544 4.544 0 2.509-2.034 4.544-4.544 4.544z"/><path d="M23 6.5c0 .828-.672 1.5-1.5 1.5s-1.5-.672-1.5-1.5.672-1.5 1.5-1.5 1.5.672 1.5 1.5"/></g></svg>Instagram</a></li>
</ul></li>				</ul>
			</div>

		</div>
	</footer>

	<div id="network-footer" class="receptacle">
		<div id="globalnav-footer"></div>
	</div>
	
	<script src='https://www.channel4.com/news/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='channel4webfonts-css'  href='//fonts.channel4.com/stylesheet?c4.chadwick.regular&#038;c4.chadwick.medium' media='all' />
<script src='https://www.channel4.com/news/wp-content/themes/channel-4-news/js/scripts.min.js?ver=1'></script>
<script src='//all4nav.channel4.com/v1/js/loader.js?header=globalnav-header&#038;footer=globalnav-footer&#038;responsive=yes'></script>
<script src='//www.channel4.com/static/omniture/js/lib/omniture/s_code.js'></script>
	<script>
		if(window.location.href.indexOf('fb_xd_fragment') === -1) { var s_code=s.t(); }
  </script>
	
</body>
</html>
