Technical Information

What version of Flash is required by Mobile 4oD?

Mobile 4oD only works on devices that have version Flash 10.1 or higher. If you have an older version, the service will detect this and display a message each time you choose to play a programme. You will be given the option to upgrade to a later version of Flash or if you are on an Android device you can visit the Android Market and search for 'Flash Player' to download the latest version.

Not found what you are looking for yet?

Try using the search facility, or click on the contact us button below.